3DVF Network :
ico_magazine
Magazine
ico_boutique
Boutique
ico_cgjobs
Portail Emploi
ico_upload
Hébergement d'image
blogs
Blogs
ico_progiss
Progiss
ico_social
Social
Login Membre :
blogs
Login
?
Join
space
space
  FORUM 3DVF
  V-Ray Rendu

  Plantage au lancement du rendu

 

42 utilisateurs inconnus

 Mot :   Pseudo :  
 
 Page :   1  2  3
Page Précédente
Auteur Sujet :

Plantage au lancement du rendu

n°2470
parallele
Posté le 06-12-2017 à 11:42:40  profilanswer
 

Salut à tous !
 
Je travail en ce moment sur une scène relativement lourde (1,2 go le fichier 3dsMax même en cochant la compression à la sauvegarde).
 
Bref, j'ai quand même une bonne bête d'ordinateur (enfin je crois car il date de 2012...)
 
Voici ces stats:
 
16 go de RAM
Intel(R) Core(TM) i7-3930K CPU
3.20GHz
 
 
J'ai réglé la Dynamic memory limit à 12000 dans 3dsMax 2018.
Je suis sous la dernière version de Vray.
 
L'erreur qui survient environ 2 min après avoir lancé le rendu est la suivante :
 

Unhandled exception memory allocation failure

 
 
Généralement après cette erreur, mon ordi tout entier part en couille, tout est lent, ne répond plus etc.
Voilà, si quelqu'un connait ce genre de problème, je me ferai un plaisir d'en discuter !
 
Merci :)

(Publicité)
n°2471
akira9
Cliquer pour éditer...
Posté le 06-12-2017 à 11:52:17  profilanswer
 

Salut;
 
Je ne connais pas trop 3DS max, mais quelle est l'espace disponible sur ton disque dur (il est possible qu'il manque de memoire pour faire le rendu)?
Sinon, il faut réduire la taille de ton fichier, si tu as beaucoup d'images, tu peut réduire la taille de tes images, optimiser ton modele 3D, etc...

n°2472
parallele
Posté le 06-12-2017 à 18:43:17  profilanswer
 

Merci pour tes conseils Akira9, malheureusement j'ai déjà essayé ces manipulation et rien n'y fait...
Je travail sur un disque dont 300 GO sont encore disponibles...
C'est à rien n'y comprendre.
Même en virant toutes les lights de ma scène, j'ai toujours ce message d'erreur complètement bizarre...
Si quelqu'un a une idée...
MERCI !
 
http://www.3dvf.com/forum/static/mesimages/51852/ERROR021.jpg


Message édité par parallele le 06-12-2017 à 18:44:25
n°2473
phicata
Cliquer pour éditer...
Posté le 06-12-2017 à 19:35:32  profilanswer
 

Peut être cocher la case "Low thread priority", si ce n'est fait

n°2474
parallele
Posté le 07-12-2017 à 10:53:33  profilanswer
 

Merci Phicata !  
Malheureusement, cette case était déjà cochée...
Ca me déprime !

n°2475
metanaphas​e
Posté le 07-12-2017 à 11:47:40  profilanswer
 

Salut,
Que dis le message "log" de vray ?
As tu regardé dans ton gestionnaire de tache la ram que prend 3dsmax ?
Fais des Xref ?
Optimise! ;-)
Attention avec les scènes Evermotion, les textures entre autre

n°2476
phicata
Cliquer pour éditer...
Posté le 07-12-2017 à 16:10:09  profilanswer
 

Je crains que pour trouver la source de ton problème il ne te faille procéder par élimination, et donc tester (si ce n'est déja fait): avec ou sans displace (toujours tester ça d’abord), avec ou sans ombres\ lumière, avec un matériel unique, avec ou sans GI, sans les plantes.
Quant au poids de ta scène, si tes objets sont en edit poly, les convertir en edit mesh peut réduire le poids quasi de moitié (mais ça ne joue pas sur le rendu)

n°2477
rls
vivement que ça finisse...
Posté le 07-12-2017 à 16:45:40  profilanswer
 

Salut, vérifie aussi si ton paramètre de mémoire virtuelle.
S'il est trop bas, Vray ne peut pas déporter ce qui déborde de ta RAM sur cette mémoire stockée dans l'espace dédié sur le support windows (SSD ou HDD).
 
par défaut c'est assez limité et j'ai déjà eu à résoudre ça en augmentant ce paramètre.
 
Tu peux aller voir ce réglage en faisant un clic-droit sur "Ce PC" dans l'explorer et ensuite c'est  
- Paramètre système avancé (à gauche)
- Bouton Paramètre de l'encart "Performances"
- Onglet "Avancé"
- Bouton Modifier
 
Et là tu peux modifier la taille maximal de l'espace ou changer de lecteur si besoin.
 
Après il faudra redémarrer le PC pour que les réglages soient pris en compte.


---------------
https://rls.artstation.com//
Besoin de conseils pour une config' ? envoyez-moi un MP sur le forum.
n°2478
parallele
Posté le 07-12-2017 à 17:08:16  profilanswer
 

Bon, effectivement, en supprimant de la scène une partie des éléments 3d lourds, le rendu se lance normalement.
C'est donc bel et bien un soucis de poids / puissance / ressource.
 
Par contre, en regardant comment réagi mon ordinateur dans le gestionnaire de tache comme tu me l'as suggéré, pendant le rendu, j'ai pu m'apercevoir que seulement environ 5 GO de RAM sont utilisé, alors que j'en ai 16 ! Et en plus de ça, Windows m'indique que ces 5GO représente 90% de la mémoire en utilisation... C'est vraiment étrange non ?!
Sinon côté processeur, il tourne à 100% pendant les phase de rendu, c'est pareil pour toi ?
Merci Metanaphase !

n°2479
prodigy
Posté le 07-12-2017 à 18:24:29  profilanswer
 

Souvent ce type de problème provient de la carte graphique si rendu gpu et que la carte graphique n'a pas assez de ram ou ça provient de ton ordi donc cpu, et 16 go c'est peu aujourd'hui, surtout pour de gros fichiers donc dans tous les cas vu la taille de la scène  
Ton ordi manque tout simplement de mémoire gpu ou cpu

(Publicité)
 Page :   1  2  3
Page Précédente

Aller à :
Ajouter une réponse
  FORUM 3DVF
  V-Ray Rendu

  Plantage au lancement du rendu

 

Haut de page
space
space
space
A Propos | Contact
Copyright © 2000-2017 3DVF. Tous droits réservés. | Infogérance serveur | tracker
space