Google+
3DVF Network :
ico_magazine
Magazine
ico_boutique
Boutique
ico_cgjobs
Portail Emploi
ico_upload
Hébergement d'image
ico_progiss
Progiss
Login
space
space

Accueil / Magazine / Actualité Quotidienne / Inspirations / Test de rendu freestyle sous Blender, par LightHub Studio

 

Test de rendu freestyle sous Blender, par LightHub Studio

Publiée le 04 novembre 2014 par shadows44 (2234 lectures)
space

Huang Hai présente un essai d'animation et rendu sous Blender/freestyle/Cycles.

space
space

Les derniers commentaires (37)

#1
C'est surement toi qui a fait une boulette. Les passes de rendu sont normalement toujours superposable et heureusement !! Refait le rendu des tes images qui ne passent pas ou de tout la sequence
 
#2
[quote]C'est surement toi qui a fait une boulette. [/quote] J'espère, j'ai relancé toutes les passes en bakant la geometrie (pas envie de retester :) ). [quote]Les passes de rendu sont normalement toujours superposable et heureusement !! [/quote] Sur 3ds max j'ai jamais eu le moindre problème avec mes passes. Il doit y avoir un truc que je dois louper dans maya. Rien qu'en mettant une pass de beauty ( avec des alpha pour le background ) et sa passe de matte (avec le preset dans les render settings), impossible de retrouver une image avec un matte tout blanc :/ Ps: je sors mes images en EXR.
 
#3
Bon, apparemment c'est pas moi qui ait déplacé la caméra :/ L'animation est belle et bien décallée d'un chuia entre ma scène ou j'ai fait l'occlu et ma scène ou il y a mon diffuse (par contre j'ai pas encore eu le temps de baker la geometrie car le cache à bugger... j'ai l'impression de jouer de malchance...) Je vois pas d'ou ca peut venir..... si vous avez des idées, je suis preneur....
 
#4
C'est les mêmes scènes? T'as les même paramètres d'animation? Genre 24fps au lieu de 25 ou un problème d'échelle?
 
#5
Pour etre tranquille, il faut tjs baker mettre en cache les dynamiaue, et baker les animations.
 
#6
Merci à vous deux. Pour le baking je tenterais une prochaine fois. Le problème que je rencontre avec le baking, c'est que ça m'oblige à faire beaucoup de transfere de données entre ordinateur afin que les gens puissent lancer les rendus. Je vais tenter le rendu via les render layer (la deuxième personne qui fait du rendering a rencontré exactement le même problème) A deux semaines de la deadline, j'espère que je n'aurai pas à baker toutes les scènes ^^'
 
#7
Tu ne confonds pas cache et bake par hasard?
 
#8
hmmm, je parle du cache geometry. Je pensais que ct un genre de synonyme :/
 
#9
Tu fais du rendu en réseau ? tu peux créer un lecteur réseau et seter le projet sur ce lecteur réseau comme ça tu n'aura aucun soucis de copie de geoCaches.
 
#10
Ceci est un appelle à l'aide. Expliquez moi la difference entre baking et caching geo. Laquelle des deux dois-je utiliser pour eviter que mon diffuse fasse une animation differente ^^' (c'est vraiment le diffuse car mes passes de FX se superposent à l'occlu) Dites moi que je suis pas fou ! Le bug (ou mon l'erreur) se répète sur presque tous mes plans .......... Image Image Image Image ---EDIT--- Toutes les capturent sont prisent à la frame 59 ;) [quote]tu peux créer un lecteur réseau[/quote] genre un fichier de projet accessible par tout le monde sur le réseau ?
 
#11
Problème résolu ! Cela venait du masterlayer. Quand je duplique le materlayer sur un autre calque. Tout se passe bien.... Même baké l'animation des controlleurs ou faire un cache de la geometrie n'a pas résolu les facéties du masterlayer :/ Je dis un grand hip hip "maya 2011 !" Merci à tous ceux qui ont tenté de m'aider et je suis toujours intéresser pour savoir un peu plus sur les methodes de baking :)
 
#12
C'est louche, generalement, on pars toujours du masterlayer pour faire un render layer. Mais apres, dupliquer le masterlayer .. j'ai jamais fait !
 
#13
Je l'ai "dupliqué", j'ai juste pris tout ce qu'il y avait dans le master layer et je l'ai mis sur un nouveau calque.
 
#14
Un dernier petit message pour faire part d'une suspicion de l'origine du problème :) La première image est mon viewport, je me trouve à la frame 20. J'appuie sur "render current frame" et là, tout en bas à gauche, ça écrit "translate scene x %" Pendant cette étape, je vois que mon curseur sur ma timeline bouge sur des frames : 19,80 ou 20,20 (cf la deuxième image) Je ne sais pas ce que vous en pensez, mais l'opération "translate scene" de mental ray semble défectueuse (ça serait pas le premier truc que mental ray ferait mal dans la 2011...) Image Image
 
#15
ca veut dire que tu calcul du motion blur et c'est tout a fait normal que ca ecrive ca si tu utilise Mental Ray :-) Il peut y avoir un soucis avec le choix du mode de calcul du motion blur. Si maya crash, passe en mode Full
 
space
space
space
space
space
space
space
space
A Propos | Contact | Publicité
Copyright © 2000-2018 3DVF. Tous droits réservés. | Infogérance serveur | tracker
space